WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Suicide Squirrel Threat Advisory System

Adds a sidebar widget to alert the masses to the current Suicide Squirrel Threat Level.

1.0.4

  • TERRIFICALLY MINOR change for XHTML compliance

1.0.3

  • Works on servers with older versions of PHP.
  • Works better with no title and no snide comment (does not add unneeded stuff to sidebar)

1.0.2

  • Fixed an error in the error-handling code.

1.0.1

  • Changed a couple of paths in the documentation. No biggie.

1.0

  • First release.

Requires: 2.7 or higher
Compatible up to: 2.8.4
Last Updated: 2010-4-22
Downloads: 434

Ratings

2 stars
2.3 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.