WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Disable Updates Manager

A configurable plugin that disables updates. Easy to customize with 7+ settings.

The next version of WordPress (3.9) should not have any conflicts with this plugin.

Requires: 3.0 or higher
Compatible up to: 3.8.3
Last Updated: 2014-3-8
Downloads: 6,368

Ratings

4 stars
4.4 out of 5 stars

Support

3 of 6 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

1 person says it works.
0 people say it's broken.

100,1,1
100,1,1 100,1,1 100,1,1 100,1,1 100,1,1 100,1,1 100,1,1
100,1,1 100,1,1 100,1,1 0,4,0
100,1,1 100,1,1 100,1,1 100,1,1 20,5,1
100,1,1 100,1,1 100,1,1 100,1,1 100,1,1 100,1,1 100,1,1 100,1,1 100,1,1 100,1,1 100,1,1 100,1,1 100,2,2 100,1,1 100,1,1 100,1,1 100,1,1 100,1,1 100,1,1 100,1,1 100,1,1 100,1,1 14,7,1 100,1,1 20,5,1
100,1,1 100,1,1 14,7,1 20,5,1 33,6,2 20,5,1
20,5,1
100,1,1