WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Stop SOPA Widget

This plugin adds a widget that will show a modal window to increase awareness about SOPA/PIPA on Jan 18th.

  1. stop-sopa-widget screenshot 1

    This is a screenshot of the message that your sites visitors will see during the protest period ( January 18th from 8am-8pm EST (1300-0100 UTC) )

Requires: 3.0 or higher
Compatible up to: 3.3.2
Last Updated: 2012-1-16
Downloads: 2,277

Ratings

5 stars
5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,6,6