WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Stop Oldies

This plugin detects if a visitor is using some old version of Internet Explorer and suggests to upgrade to a recent browser.

This plugin detects if a visitor is using some old version of Internet Explorer and suggests to upgrade to a recent browser. The versions to block can be configured in an admin panel. Works for blocking IE6, IE7 and IE8. Localisation of the plugin into french.

Compatible up to: 3.9.1
Last Updated: 2014-4-18
Downloads: 1,873

Ratings

5 stars
5 out of 5 stars

Support

0 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1