WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Static Feed

Improve the performance of your site by serving your feeds as static (XML) files.

Requires: 2.9.0 or higher
Compatible up to: 2.9.2
Last Updated: 2010-2-18
Downloads: 4,097

Ratings

5 stars
5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1
100,1,1