WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Tell-a-Friend Widget Plugin

Tell-a-Friend makes it possible for your site visitors to share your content with their friends without directing them away from your site.

Requires: 2.0 or higher
Compatible up to: 2.6
Last Updated: 2008-8-25
Downloads: 13,336

Ratings

3 stars
3.5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,2,2
33,3,1
0,1,0