WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Social Butterfly

Social Butterfly is a sleek and attractive social media sharing plugin offering users a unique, compact and enticing way to share your content.

Full Instructions with Screenshots available on plugin homepage.

  1. Download plugin from WordPress Plugins Directory or directly through your WordPress Dashboard (Plugins menu > Add New).
  2. Activate the plugin through the 'Plugins' menu in WordPress.
  3. Navigate to the plugin settings page (Settings > Social Butterfly or the Settings link on the plugins admin page under the Social Butterfly plugin).
  4. Select the networks you would like to include (currently supports Facebook, Twitter, Google Plus and LinkedIn).
  5. Select whether to include Social Butterfly automatically on all posts above the content, below the content, or in both places.

*Note: Social Butterfly allows you to override these default display settings on individual post edit pages. Selecting the "Override all individual post settings with these new settings" option here will override all custom post settings. If you want to maintain your existing post override settings (for example, to hide Social Butterfly on certain posts) then do *not select this option.

Post Override Settings

Let's say you want to include the plugin on all your posts except for a couple. Maybe your "Terms of Use" is a post and you don't really want to include Social Butterfly on this post. The best way to go about this is would be set your default options on the plugin settings page to include Social Butterfly on all posts, then override this setting on the individual posts where you don't want Social Butterfly to be included.

  1. Navigate to the edit page of the post.
  2. In the Social Butterfly settings, select "Override default settings on this post". Checking this box will enable the options below.
  3. Set Social Butterfly to not show on this particular post (uncheck).
  4. Update your post. That's all!

Requires: 3.0.1 or higher
Compatible up to: 3.9.2
Last Updated: 2014-7-11
Downloads: 1,537

Ratings

5 stars
5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1