WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Simpul Blogs by Esotech

enables a widget that can be used to display your blogs in almost any fashion.

Requires: 3.3.2 or higher
Compatible up to: 3.3.2
Last Updated: 2012-10-24
Downloads: 677

Ratings

5 stars
5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1