WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Shantz WordPress QOTD

Shantz WP QOTD is the coolest plugin to add quotes to your wordpress blog posts and sidebars in a few easy clicks.

For quick updates and resolutions, go to shantz-wp-qotd home page

How to add quotes anywhere in the posts/pages?

Use the tag "<!-- shantz-wp-qotd {option} -->" anywhere in your post (without the quotes). Note: 1. {option} (including the braces) has to be replaced by the quote pattern that you want: qotd, qottd or r. qotd is quote of the day, qottd is quote of that day and r is random. 2. The tag has to be added using the code editor and not the visual editor, otherwise it will replace the <, > with their HTML equivalents.

How to use the custom separator/multi-line quotes?

By default, if you leave the custom separator box blank, the plugin uses a newline character as the separator. However, if you have quotes that have multiple lines, you can change this to a tag of your choice, say [quote]. Now, in your quotes file (or quotes pasted in admin panel options) add this tag at the end of each quote and you are done.

What is the format for saving quotes?

In text box in admin page, as well as in the file, the quotes have to be saved as one on each line. Each quote is separate by newline.

Where is the file with quotes located

For the get from file option, a file "quotes.txt" has to be present in the same directory where shantz-wp-qotd.php is residing. A sample quotes.txt has been given with this plugin (with some quotes from southpark, simpsons, matrix and deus ex)

I checked the option "exclude pages" but my pages are still displaying quotes

Check your WordPress version. This option is effective only for Version 2.1 and above

How to upgrade to a new version

Simply overwrite the old files with the new ones.

My question isn't listed here

Put it up at shantz-wp-qotd home page. I will answer it at the earliest

Requires: 1.5 or higher
Compatible up to: 2.5
Last Updated: 2008-4-10
Downloads: 3,948

Ratings

4 stars
4.5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1