WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Sell My Plugin

This plugin allows you to host your own plugins on your wordpress installation.

Requirements

There are a few things that you need to do to make sure that you can use this plugin.

PHP 5 >= 5.2.0, PECL zip >= 1.5.0

This plugin makes use of the ZipArchive class, introduced in PHP 5.2.0. You must be running at least this version to use the plugin.

Valid readme.txt and plugin headers

Like plugins hosted on wordpress.org, you must include a valid readme.txt file and the proper plugin headers in your main plugin file. Check out a sample readme.txt file and use the readme validator. The Sell My Plugin plugin uses the readme.txt file and the plugin headers to render information about the plugin.

Requires: 3.3 or higher
Compatible up to: 3.5.2
Last Updated: 2012-9-23
Downloads: 399

Ratings

3 stars
3 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
0,1,0