WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Search Storm

Storm Search allows you to search for an article by combining multiple categories

What do I need to use this plugin?

To use this plugin you need a plan yTicket and a website developed with wordpress

Requires: 1.0 or higher
Compatible up to: 3.8.3
Last Updated: 2014-2-3
Downloads: 481

Ratings

0 stars
0 out of 5 stars

Support

0 of 1 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1