WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Save The Developers

Ask your site's visitors using MSIE 6 to upgrade their browser with an subtle javascript banner that disappears after appearing.

All web developers and theme designers struggle with the poor rendering capabilities of Microsoft's Internet Explorer 6. In addition, users of MSIE 6 also tend to be more vulnerable to security issues. The team at http://www.savethedevelopers.com/ have undertaken a campaign to encourage browser users to upgrade to MSIE 7 or other browsers.

The campaign invokes a piece of javascript that presents a discrete panel that drops from the top of the web page to encourage the visitor to upgrade (directing them to the Save The Developers web site for more information.) The panel disappears in a few seconds.

This plugin inserts the javascript for non-logged-in users only. In addition, the panel is only shown once per hour maximum (using a custom cookie.) By default, the javascript is loaded from the http://www.savethedevelopers.com web site. For performance reasons, you may wish to place a copy in the directory of the plugin. The plugin will see the file (must be named as downloaded from the host site) and use it instead.

Requires: 2.0.2 or higher
Compatible up to: 2.5.1
Last Updated: 2008-6-8
Downloads: 497

Ratings

3 stars
3 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

0,1,0