WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Safer Cookies

Ties the WP session cookie to your IP address so that it can't be used to get access to you blog from another computer.

Requires: 2.5 or higher
Compatible up to: 2.9.2
Last Updated: 2009-12-7
Downloads: 2,424

Ratings

4 stars
4 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1