WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

S-ButtonZ

Displays social media buttons of your choice for each post/page. Full admin options available.

1.1.5 - 9/17/09

  • Fixed a bug causing Digg API buttons to sometimes display an inaccurate amount of diggs or none at all.
  • Fixed the incorrect submission link bug for Digg API Buttons.

1.1.4 - 6/13/09

  • Added manual button placement with new shortcode See Faq.
  • Updated the CSS for boxes to fix visual glitch

1.1.3 - 5/16/09

  • Fixed an issue where certain text in a summary would break other button settings
  • Fixed the blank topic issue for digg API buttons

1.1.2 - 5/05/09

  • Fixed PHP4 compatibility issue - digg API should now work with PHP4.4+

1.1.1 - 5/03/09

  • Added New Social Media Buttons: Facebook Share Buttons
  • Fixed media format bug
  • Fixed API graphic link for custom digg buttons
  • Digg API box will now disappear if digg is unselected with digg API left on

1.1.0 - 5/02/09

  • Added Digg API (Beta)
  • Added custom digg CSS buttons (Digg API)
  • Added digg threshold option (Digg API)
  • Changed bottom positioning to stack side by side

1.0.6 - 3/21/09

  • Minor code clean up fix

1.0.5 - 3/19/09

  • Emergency Bug Fix: Fixed an issue that called an option before it even existed.

1.0.4 - 3/19/09

  • Major code cleanup, code was cleaned up to speed up admin backend and button loading. (Anyone upgrading will need to reset their settings, due to the code changes, my apologies.)

1.0.3 - 3/18/09

  • Media scan updated to work properly for both digg/yahoo buzz buttons. Now only uses one html comment for both.
  • Minor code clean up.

1.0.2 - 2/24/09

  • Minor JS Adjustments
  • Minor CSS Adjustments
  • Added ChangeLog Information to Admin

1.0.1 - 2/22/09

  • Path fix for JavaScript File

1.0.0 - 2/21/09

  • Initial Release

Requires: 2.7 or higher
Compatible up to: 2.8.4
Last Updated: 2009-9-17
Downloads: 4,206

Ratings

3 stars
3.3 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1
100,1,1
100,1,1