WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Restrict Multisite Plugins

Allows network admins to restrict which plugins are available on sites, similar to themes.

1.1.3

  • Activation state check for menus to support single blog activation

1.1.2

  • Changed class loading to admin-only

1.1.1

  • Standardised capability used to 'manage_network_plugins'

1.1

  • Added support for Network Admin
  • Moved page to Network Admin -> Plugins -> Restrictions under WordPress 3.1 and higher
  • Hid Network plugins
  • Changed plugin class to static callbacks

1.0

  • First public release

Requires: 3.0 or higher
Compatible up to: 3.2.1
Last Updated: 2011-6-30
Downloads: 2,387

Ratings

4 stars
4.4 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

0,1,0
100,1,1
100,1,1
100,1,1
100,1,1
0,1,0
100,1,1