WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Multi-language Responsive Contact Form

Multilingual Responsive Contact Form is a simple WordPress plugin that generates a responsive contact form on your website or blog.

Mailchimp extension of Responsive Contact Form is available to add your contact data to your Mailchimp account : Visit Plugin Link

Like our plugin page on facebook to receive notifications and updates. You can also post queries and request for support. Like Plugin Page On Facebook

Contact Us Form is a simple WordPress plugin that generates a responsive contact form on your website or blog.simply insert [ai_contact_form] in any page or post content and the form will appear or paste this php code or in any template.

This plugin supports English(default), German, Spanish, Italian, Dutch, Russian, Turkish and Chinese languages, both in the back-end and front-end of the site.

Features:

  • Easy to install.
  • It is responsive form.
  • Easy jQuery validations.
  • Easy to understand coding standard.
  • Easy to enable/disable alpha numeric captcha.
  • Easy to add subject text for mail to be sent to the users.
  • You can choose where to send the messages - this can be any email address.
  • You can choose the message to be displayed after successful submission of form Ex.-Your details are submitted successfully!.
  • Easy to call using two method one is using shortcode [ai_contact_form] and other using paste this php code or < ? php echo do_shortcode("[ai_contact_form]"); ? >
  • New easily manage fields to be displayed on form.
  • New export list of all user who contact site.
  • New send me a copy checkbox is added to form.
  • New added message from user in database and displayed in admin.
  • New Language translations for English(default), German, Spanish, Italian, Dutch, Russian, Turkish and Chinese have been updated in the back-end and front-end of the site. Also you can add other languages based on your requirement.
  • Manage form style/CSS from admin pannel.

Click here to view more about this plugin. Visit blog post Plugin Develop by August Infotech Visit website

Requires: 3.6 or higher
Compatible up to: 3.9.2
Last Updated: 2014-5-24
Downloads: 27,957

Ratings

4 stars
4.2 out of 5 stars

Support

0 of 2 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
0,1,0
100,1,1
100,1,1
67,3,2
50,2,1