WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Require Post Category

Require users to choose a post category before saving a draft, updating a post, or publishing a post.

Are there any settings I can adjust?

Nope, just install and activate, that's it!

Have a question that is not addressed here?

Leave a comment on the plugin homepage http://www.warpconduit.net/wordpress-plugins/require-post-category/

Requires: 3.0 or higher
Compatible up to: 3.8.3
Last Updated: 2014-4-13
Downloads: 3,270

Ratings

3 stars
3.8 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1
100,1,1
100,1,1