WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Replace WP-Version

Replace the WP-version with a random string < WP 2.4/5 and eliminate WP-version > WP 2.4/5, also on Feed and style- and script-urls

Security your WordPress-Installation and eliminate or replace your wp-version and database-version on easy way with a small plugin, also on Feed and style- and script-urls.

If you're running an older version of WordPress, anyone can view source to see what attacks might work against your blog. This plugin replace the WP-version with a random string < WP 2.4 and eliminate WP-version > WP 2.4.

Please visit the official website for further details and the latest information on this plugin.

» more security-informations: WordPress sicherer machen (german)

Requires: 1.5 or higher
Compatible up to: 3.9.1
Last Updated: 2014-4-17
Downloads: 28,700

Ratings

5 stars
5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
0,1,0
100,1,1