WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Remote My Project Playlist Plugin for WordPress

This plugin is provided by Hollywood Tools LLC. It enables you to configure and embed a Remote My Project Playlist for use on your WordPress website.

Usage

This plugin only works with feeds from Remote My Project.

To see a list of working examples and documentation go to Remote My Project

To see a live example of the plugin in action go to L2 Digital

  1. To use this you will need to create a Channel at Remote My Project.
  2. Right click on the mRSS Feed link you want to show on your site and select Copy Link Address
  3. In a Post or a Page enter the shortcode for the Remote My Project Plugin - [rmp-video playlist=""]
  4. Between the quotes, past the Channel link you copied from Remote My Project
  5. Save and Publish your Post or Page, you're done!

There are a few options you can set with the player:

type - either "playlist" (default) or "single"
1. "playlist" will show thumbnails of all files in the playlist, and show the video in a popup window
2. "single" shows a single video player, with all files in the playlist as a set of scrollable thumbnails below the video

width - the width of the video player in single mode, 640px by default
height - the height of the player in single mode, 480px by default
autoplay - either "true" (default) or "false", sets if videos start playing once they are loaded

Example of a full shortcode
[rmp-video playlist="http://remotemyproject.net/rss/index/1" type="single" width="800" height="480" autoplay="false"]

Requirements

  • WordPress 2.8.6 or higher
  • PHP 5.0 or higher
  • The wp-content/uploads directory needs to be writable by the plugin. This is likely already the case as WordPress stores your media and various other uploads here.
  • JW Player v5.3 or higher. This can be downloaded directly from the options page.

Requires: 2.8.6 or higher
Compatible up to: 3.3.2
Last Updated: 2012-1-10
Downloads: 1,919

Ratings

5 stars
5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1 100,1,1 100,1,1
100,1,1 100,2,2
100,1,1 100,1,1 100,1,1