WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Remote API

A set of extendable classes that allow the creation of a remote API.

0.2

  • Add support for full stops (.) in server parameters and switch to remote.api as default url to avoid conflicts with page names.
  • Switching to hash_hmac instead of crypt for request format validation string.

0.1

  • Basic implementation

Requires: 3.0 or higher
Compatible up to: 3.04
Last Updated: 2011-2-1
Downloads: 641

Ratings

3 stars
3.5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1