WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Really Simple Ad Injection

Really Simple Ad Injection plugin will help you automatically inject any kind of ad code inside your post content.

Requires: 2.8 or higher
Compatible up to: 3.1.4
Last Updated: 2012-5-9
Downloads: 5,749

Ratings

3 stars
3.3 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1