WordPress.org

Ready to get started?Download WordPress

Plugin Directory

QuickShop2 MU

DISCONTINUED!

THIS PLUGIN HAS BEEN DISCONTINUED. Multisite support is now integrated into the regular version of Quick Shop.

Requires: 2.6 or higher
Compatible up to: 2.8.5
Last Updated: 2014-4-15
Downloads: 1,919

Ratings

4 stars
4 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1 100,1,1