WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Quick Bar

Create a javascript based, light-weight and non-annoying floating notice bar or sidebar in your blog.

More Information

Quick Bar User GuideQuick Bar FAQ

Troubleshooting

Please read the FAQ first if you are having problems.

Requirements

Server

WordPress 2.8+
PHP 5+ (Recommended)

Client

IE 7+, FireFox 2+, Chrome, Safari 3+, Opera 8+

Feedback

We would like to receive your feedback and suggestions for the betterment of this plugin. You may submit them at our support desk.

Requires: 2.8 or higher
Compatible up to: 3.8.3
Last Updated: 2014-2-19
Downloads: 7,573

Ratings

4 stars
4.4 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,4,4
100,5,5
100,4,4
100,5,5 100,1,1
100,1,1
100,1,1
100,1,1
100,1,1 100,1,1
100,1,1