WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Code Insert Manager (Q2W3 Inc Manager)

This plugin allows you to insert html, css, javascript and PHP code to public WordPress pages.

2.3.3

2.3.2

  • ZeroClipboard updated to version 1.1.7. This version fixes vulnerability described here.

2.3.1

2.3.0

  • Added ability to insert shortcodes in comments. Option must be enabled in Code Insert Manager -> Settings page

2.2.0

  • Added support for Custom Post Type Archive pages
  • Fixed small bug with Opera multiple select

2.1.3

  • Added Italian translation

2.1.2

2.1.1

  • Added German translation

2.1.0

  • Post Formats are now available for page filters
  • To admin page added search form and capability to filter table by status (Active/Disabled)

2.0.1

  • Plugin renamed to Code Insert Manager
  • Added support for custom post types (support for each post type must be enabled on plugin settings page)
  • Added support for custom taxonomies (support for each taxonomy must be enabled on plugin settings page)
  • Added new insert location - After post excerpt
  • Hide from admin option is upgraded to Hide from user. Now you can specify any user group, not only Administrator. Plus there is one virtual user group - visitor (for not logged in users).
  • Admin menu entry moved to top level.

1.3.1

  • Added French translation.

1.3.0

  • Added new insert location - shortcode.

1.2.4

  • Fixed php evaluation error in Manual include mode.
  • Plugin was successfully tested in WordPress 3.0

1.2.3

  • Improved page detection on themes with modified loop.

1.2.2

  • Fixed high memory usage on blogs with large number of posts/categories (more than 1000).

1.2.1

  • Fixed broken links when WordPress installed in subdirectory.

1.2.0

  • Now the plugin is WordPress MU compatible (requires WP MU 2.8.1 or higher).

1.1.0

  • New. PHP code insertions now supported.
  • New. Align option added.

1.0.1

  • Fixed 'Create New' button malfunction in Opera and Firefox.
  • Fixed Parse error: syntax error, unexpected T_PROTECTED in some environments.

1.0

  • First public release.

Requires: 3.1 or higher
Compatible up to: 3.5.2
Last Updated: 2013-3-25
Downloads: 26,911

Ratings

4 stars
4.6 out of 5 stars

Support

0 of 2 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

1 person says it works.
0 people say it's broken.

100,1,1
100,1,1
50,2,1 100,1,1 100,2,2 100,2,2 100,1,1
100,2,2
100,2,2 100,2,2 100,2,2
100,2,2
67,3,2 100,2,2
100,1,1
100,2,2
67,3,2
100,1,1
100,3,3 100,2,2 100,1,1 100,1,1 100,1,1 50,2,1 100,2,2
33,3,1 100,5,5
50,2,1
100,2,2
100,3,3
100,4,4
100,1,1 100,3,3 100,1,1
100,1,1 100,2,2 100,2,2
100,1,1
100,2,2
100,1,1
100,1,1
100,2,2
100,1,1