WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Private Plus

Allow the administrator to choose which groups can see private posts.

Why allow lower level users to view private posts and pages?

This won't fit everyone's situation, but sometimes you want visitors to be authenticated in order to read material. This will allow you to define who can view these posts.

Does privatePlus work with Private Pages as well as Private Posts?

This plugin does handle private pages, users of the appropriate level will be able to view pages that are marked as private. You may need to adjust the code in your template for your page navigation.

What versions of WordPress is privatePlus compatible with?

privatePlus has been tested with version 2.3 and 2.5 of WordPress. It may work with other versions, but I have not tested them in those systems.

Requires: 2.3 or higher
Compatible up to: 2.5
Last Updated: 2008-4-14
Downloads: 4,688

Ratings

2 stars
2.6 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

0,1,0
0,3,0
33,3,1
0,1,0
0,1,0
0,1,0
0,1,0