WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Pressbox

Integrates DropBox with your blog allowing you to post images and files directly from your DropBox. Requires PHP 5.2 and cURL.

I can't connect to DropBox using OAuth. What's wrong?

Common problems are you don't have cURL support or that your server time is incorrect. Check with your host to verify these possibilities.

Do I have to have a DropBox account to use this plugin?

Yes, you need an account with DropBox to use this plugin.

What if my server doesn't support the methods you use to contact these other sites?

There is not much to be done about this except ask your provider to update. The plugin will check for requirements on activation and let you know if something is missing.

Requires: 3.0 or higher
Compatible up to: 3.1.4
Last Updated: 2011-4-15
Downloads: 5,072

Ratings

2 stars
2.4 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
0,2,0
0,1,0
50,2,1
20,5,1
0,2,0
0,2,0
0,2,0
0,1,0