WordPress.org

Ready to get started?Download WordPress

Plugin Directory

PressBooks

Simple Book Production

Requires: WordPress 3.6 or higher
Compatible up to: WordPress 3.6
Last Updated: 2013-8-4
Downloads: 1,416

Ratings

5 stars
5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
0,1,0