WordPress.org

Ready to get started?Download WordPress

Plugin Directory

postTabs

postTabs allows you to easily split your post/page content into Tabs that will be shown to your visitors

2.10.3

8 Dec 2013

  • Explicitly declares that posttabs.js depends on jQuery

2.10.2

17 Dec 2013

  • Fix tab opened when cookie is set

2.10.1

12 Dec 2013

  • Fix tabs when "permalink" is selected in the "Link behavior" section

2.10

11 Dec 2013

  • Load JS files only where necessary

2.9.3

11 Nov 2013

  • Remove a few PHP warnings and notices

2.9.2

9 Nov 2012

  • Updating readme.txt to get back to the public listing in wordpress.org

2.9.1

18 dec 2008

  • fixed annoying link behavior that would scroll to the top of the page

2.9

08 dec 2008

  • Now uses jquery on front end
  • Displays everything if javascript is not present

2.7

28 jul 2008

  • Fixed bugs on permalink support
  • Added Table of Contents and Navigation options
  • Improved RSS feed appearence

2.5

06 jul 2008

  • Even better cross-theme CSS compatibility

  • fixed - now xhtml compliant (tks to ovidiu)

  • fixed - path to javascript works with wordpress installed on subdirectory (tks to ovidiu)
  • fixed appearence on RSS feeds and other situations where the post is presented outside the context (i.e. wp-print plugin). Now it hides the unordered list and displays a title at the top of each tab content (tks to JK)

New Features

  • Choose the tabs alignment
  • When page reloads it remembers wich tab was opened
  • You can choose wether tabs links will only show-hide tabs or will point to a individual permalink for each tab
  • add option to display the tab permalink as post metadata information.

2.0

23 jun 2008

  • refactored css stylesheet for better cross-browser cross-themes compatibility
  • now you can change also the line color
  • improved admin interface with color picker and preview

1.0

27 may 2008

  • Released first version! Full functional in all browsers!

0.1 beta

26 may 2008

  • Released first version, with known issues on styles...

Requires: 3.0 or higher
Compatible up to: 3.9.2
Last Updated: 2014-4-19
Downloads: 61,820

Ratings

4 stars
4.7 out of 5 stars

Support

1 of 4 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
83,6,5
100,1,1 67,3,2
60,5,3
83,6,5
100,2,2
91,11,10
100,1,1
100,1,1
100,1,1
83,6,5
100,1,1
33,3,1
100,3,3
50,2,1
100,2,2
100,2,2
100,1,1
100,2,2
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
0,1,0 100,1,1
0,2,0
0,1,0
50,2,1