WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

PostLists

This WordPress plugin provides placeholders for configurable dynamic lists of posts. The placeholders can be used in posts, pages or widgets, and will

This plugin is exactly what you need if you like to include a list of posts (latest posts, most commented posts, future posts, ...) in a page, post or widget very easy! This WordPress plugin provides placeholders for configurable dynamic lists of posts. The placeholders can be used in posts, pages or widgets, and will get replaced to the list of posts. Of course, it is also possible to use the lists directly in your template files. You can define the placeholders yourself and configure the list that should replace it.

You can define multiple placeholders like %MYPLACEHOLDER%. For each placeholder you can configure the list that replaces the placeholder if the page/widget/post gets viewed. You can decide to list posts of a specific category, author or tag. You can configure how to order them or what status the post has to have for example. Of course you can set the maximum number of posts to display. You can configure the html output for before and for after the list, customize the html string for each entry of the list, and set a string to display if there are no posts. In these strings you can use placeholders. For example: %count%, %numberposts%, %counter%, %postid%, %posttitle%, %posturl%, %author%, %date%, %time%, %modifieddate%, %modifiedtime%, ... (case sensitive!)

Plugin Website: http://www.rene-ade.de/inhalte/wordpress-plugin-postlists.html Comments are welcome! And of course, I also like presents of my Amazon-Wishlist or paypal donations to finance my website. :-)

Requires: 2.2 or higher
Compatible up to: 2.99999
Last Updated: 2009-6-23
Downloads: 19,593

Ratings

4 stars
4.9 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1
100,1,1
33,3,1
100,1,1
100,1,1
100,1,1
0,1,0
0,1,0
0,1,0
100,1,1
100,1,1