WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Post Requirements

This plugin allows you to require posts to have thumbnail set and/or tags.

1.1.1

  • Updated readme so it supports the new WordPRess 3.9
  • Updated plugin URI in postreq.php

1.1

  • Fixed compatibility issues with PHP versions < 5.4

1.0

  • First version

Requires: 3.4.0 or higher
Compatible up to: 3.9.1
Last Updated: 2014-4-16
Downloads: 388

Ratings

5 stars
5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1 100,1,1
100,1,1 100,1,1