WordPress.org

Ready to get started?Download WordPress

Plugin Directory

WordPress Post Notice

Wordpress Post Notice

(1) unzip the wp-linkmove.zip file in /wp-content/plugins

(2) Active the plugin

Requires: 3.3 or higher
Compatible up to: 3.3.2
Last Updated: 2012-10-24
Downloads: 468

Ratings

3 stars
3 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1