WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Plugin Name

description

What are the modification in the admin panel after plugin activation?

  • A new meta box named 'PostEventSectionId' is created in the right sidebar when you edit or create a post. This is where you will be able to edit the event
  • A new section "Post Event" is available in the option settings

I want to display in my home page the 5 next events of cat "evenementSportif". Can we do that?!

Of course :-) You just need to call "query_events" function, with the same arguments as the standard query_posts:

What are the other functions I can call on the front side?

Functions you can call on front-side : query_events: load event from databases and sort them by start date, by desc as default, Sort order could be change in admin panel. get_post_event_ical: return event iCal document parametre: void. get_post_event_start_date: return event start date parametre: void. get_post_event_end_date: return event end date parametre: void. get_post_event_start_time: return event start time parametre: void. get_post_event_end_time: return event end date parametre: void. get_post_event_place: return event place parametre: void. get_post_event_as_object: return event as object: void. the_post_event_html: display event details parametre: void. the_post_event_map: display event map parametre: void.

How can I translate Post Event in my own language?

To create a language file you have to create a document like: PostEvent-lang_LANG.mo wich is compiled version of lang_LANG.po. To create a language file you need gettext and the command line to enter is : msgfmt lang_LANG.po -o PostEvent-lang_LANG.mo

Requires: 2.7.0 or higher
Compatible up to: 2.8.5
Last Updated: 2009-10-23
Downloads: 2,141

Ratings

3 stars
3 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.