WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Polylang Auto translation

Add auto-translation functionnality to the Polylang plugin.

Requires: 3.0.1 or higher
Compatible up to: 3.5.2
Last Updated: 2013-2-15
Downloads: 1,341

Ratings

3 stars
3 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1