WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Polling Widget: Ranker Lists

Use Ranker to create a custom "ranking poll" -a highly engaging crowdsourced list that will increase time on page by 125% and commenting 3X.

2.2.0

  • Responding to plugin user feedback, we've reworked some code and now widgets can have all of their header items (including list name) turned off.
  • Included in this update are some major widget styling changes: The widget now has a more generic look by default to allow for easier site integration.
  • CSS interference between your existing themes and the widget should be greatly reduced.
  • We've also run a pass on de-cluttering the header and footer: Sharing icons have been moved to the footer and display in a more neutral color. Footer button functionality has been changed to text links.

2.1.1

  • Added an option to the Ranker settings panel to allow turning item descriptions off for slideshow widgets.
  • Removed reactive widget messaging.

2.1.0

  • The Slideshow/Mobile widget update! See below for a full list of features and changes;
  • NEW! Slideshow widgets are now enabled in the plugin. Any list you embed that is defaulted to slideshow view will show in this new format. Older widget shortcodes will need to be updated to enable the new view (we chose this option to best serve your original embed intent).
  • The widget code is now fully reactive and will adjust to your themes width, this allows for proper widget display on mobile platforms. This change will be rolled out to all lists, including your older embeds. To fix a widget at a specific size you should place the shortcode in a container (div, p etc).
  • Related to the above: Widget width options have been removed from the settings panel. A note regarding the change is in its place and will be removed at a later date.
  • Default properties have been updated to support Slideshow widgets.
  • Thumbnail Gallery option added.
  • Slide Background color option added.
  • Adjusted settings section headers for clarity.

2.0.1

The version 2 polling widget has been completely rewritten from the ground up using HTML5. With this new release we are moving the plugin to a new home under a more searchable name. The old plugin will continue to be updated for sometime but it is recommended you update to this new location. Old plugin short codes will continue to work with this new plugin.

Requires: 3.4 or higher
Compatible up to: 3.9.1
Last Updated: 2014-4-16
Downloads: 2,568

Ratings

4 stars
4.5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1