WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Polaroid on the Fly

Creates polaroids of images on the fly for thumbnails in posts. Support for lightbox included. Built on modified Polaroid-o-nizer v0.7.2 sources.

What Do The Error Messages Mean:

Source image resolution below min (200x200px)

The image referenced in the image tag has a resolution less than 200x200 pixels.

Source image resolution above max (2000x2000px)

The image referenced in the image tag has a resolution greater than 2000x2000 pixels.

Source URL Incorrect of does not Exist

The URL of the image referenced in the image tag does not exist.

Background color is invalid use RGB only

The background color specified on the options page is not a valid 24 bit RGB color. When written, RGB values in 24 bits per pixel (bpp), also known as Truecolor, are commonly specified using three integers between 0 and 255, each representing red, green and blue intensities, in that order. For example: * white is 255,255,255 * black is 0,0,0 * red is 255,0,0 * green is 0,255,0 * blue is 0,0,255

Source image unknown file type (jpg,gif,png only)

You should never see this message. The regex used to find the img tag with rel="polaroid" will only select img tags including jpg,gif and png. I figured hey why not create a useless image it may come in handy some day.

PHP GD Module Not Found. Polaroid on the Fly will not work. See http://us.php.net/gd for installation information.

You need to have the PHP GD Module Installed. This plugin requires the GD module to make the polaroid image. This plugin will not function without this module.

PHP GD Module Found. However, it does not include support for GIF. You will not be able to use a GIF for the source image. See http://us.php.net/gd for more information.

You have the PHP GD Module installed but the GD version does not support GIF images. This plugin will still work but you will not be able to use a GIF for the source image.

Requires: 2.3 or higher
Compatible up to: 2.7
Last Updated: 2008-7-31
Downloads: 10,711

Ratings

4 stars
4.4 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

0,1,0