WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Pocket Read It Later Links

Allows you to automatically display Pocket 'Read It Later' links next to your blog posts.

Requires: 3.3 or higher
Compatible up to: 3.4.2
Last Updated: 2012-6-15
Downloads: 1,233

Ratings

5 stars
5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,2,2
100,1,1