WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Plugpdater

Plugpdater makes it easier to locally/manually update plugins.

If like me you run an Intranet, firewalls or proxies do not allow you to contact the WordPress.org API, so the only way to have your plugins up to date is to manually delete an old version of a plugin before uploading the new version of it. Plugpdater eases this process by uploading the plugin in a temp directory, checking for errors, and if none were found replacing the old version by the new one. As the plugin will write and replace files in /wp-content/uploads and /wp-content/plugins, make sure apache user has sufficient rights to do it.

  • Important : this plugin needs to be tested on a testing environment before using it on a production environment.

Requires: 3.0 or higher
Compatible up to: 3.1.4
Last Updated: 2011-4-24
Downloads: 282

Ratings

0 stars
0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.