WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

PostLists-Extension EC3

This PostLists Extension provides orderby options, conditions and placeholders for the events created with Event Calendar 3 to be used for each post w

This PostLists Extension provides orderby options, conditions and placeholders for the events created with Event Calendar 3 to be used for each post within PostLists lists.

The following placeholders can be used, if this plugin is activated: %ec3_shedule% will get replaced to the event calendar start-datetime and the end-datetime of the current post. %ec3_shedule_date% will get replaced to the event calendarstart-date and the end-date. %ec3_shedule_time% will get replaced to the event calendarstart-time and the end-time. %ec3_shedule_start% will get replaced to the event calendarstart-datetime. %ec3_shedule_start_date% will get replaced to the event calendarstart-date. %ec3_shedule_start_time% will get replaced to the event calendarstart-time. %ec3_shedule_end% will get replaced to the event calendarend-datetime. %ec3_shedule_end_date% will get replaced to the event calendarend-date. %ec3_shedule_end_time% will get replaced to the event calendarend-time. Separator in ec3-placeholders for multiple events at one post can be configured per list.

Provided Filters: Show only posts with events. Show only posts with event start time in the past/future. Show only posts with event end time in the past/future.

OrderBy Options: ec3_start, ec3_end.

It is possible to configure a list to show a post multiple times in list per assigned event.

Plugin Website: http://www.rene-ade.de/inhalte/wordpress-plugin-postlists-extension-ec3.html

Requires: WordPress Plugin PostLists 2.0 or higher
Compatible up to: 2.99999.WORDPRESS
Last Updated: 2009-6-19
Downloads: 1,516

Ratings

5 stars
5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1