WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Ping Watcher

The Ping Watcher plugin can catch up to 100 ping errors. These are displayed in both a dashboard widget and on the plugin's Settings page. Great for t

License

Released under the terms of the GNU General Public License.

Long Description

The Ping Watcher plugin can catch up to 100 ping errors. These are displayed in both a dashboard widget and on the plugin's Settings page. Great for tracking repeated ping failures so you can clean up your ping list.

The Ping Watcher plugin is not compatible with the Error Reporting plugin. Ping Watcher is included as a part of that plugin, and both can not be activated at the same time.

If a ping fails once, or even a few times, it does not necessarily mean that it should be removed from your ping list.
However, if one is repeatedly failing over a long period of time, it justifies investigation and possible removal.

If you do not want to see the widget on your dashboard, please go to dashboard's "Screen Options" and deselect "Ping Watcher".

Uninstalling this plugin using the WordPress plugin list page's "delete" will remove the plugin's options from the wp-options table, including any saved ping errors.

More Info

For more info, please visit the plugin's page
Ping Watcher

For support, please visit the forum (registration required to post)
Support

For comments / suggestions, please visit the blog
Comments / Suggestions

If you would like to provide a translation, please leave a comment at
Ping Watcher Translations

Translation Acknowledgements

be_BY Fat Cow Fat Cow
de_DE Ingoal Ingoal's Insight...
es_ES Molona
nl_BE Kurt Van Genechten sv_SE Tommy Olsson The Autistic Cuckoo

** AN IMPORTANT NOTE **

The Ping Watcher plugin requires WordPress version 2.5 or greater.
For Localization, the languages folder must be included in the pingwatcher folder.

Requires: 2.5 or higher
Compatible up to: 2.9.2
Last Updated: 2010-6-2
Downloads: 1,362

Ratings

1 star
1 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.