WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Peers.me

Peers.me is an group conversation tool for your company, school, sports team or community. This plugin makes it easy to access the public profiles and

Is there a open API for testing purposes?

We've opened the API of our developers community on dev.peers.me. Just authenticate with username "dev" and password "633bf1c1".

How can I limit my list?

Use the following shortcode to show only 5 users: [peersme list="users" limit="5"]

Can I sort my list?

Use the following shortcode to show the latest users on top: [peersme list="users" on="created_at" sort="DESC"]

Is there a widget?

We've developed a widget which let you configure resource, sorting and limiting. Just drag the Peers.me widget to a widget area and configure.

Can I meet other developers using this plugin?

Yes, we've got a developers community on http://dev.peers.me for ideas and questions. If you would like to signup, please mail me at daniel [at] peers.me.

I get an error about some SSL stuff. What's the problem?

Currently the API is connected over SSL. Some hostingproviders doesn't update their SSL Certicates archive. The connection tries to connect over this secure line by checking the certificate, but when this certificate isn't available we try to connect over SSL without the certificate but keep the connection encrypted.

Requires: 3.0.4 or higher
Compatible up to: 3.1.4
Last Updated: 2011-10-10
Downloads: 893

Ratings

5 stars
5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1