WordPress.org

Ready to get started?Download WordPress

Plugin Directory

PanicPress

Two-factor authentication for your blog. Stop hackers before they get into your administration section!

This plugin will automatically send you a text message whenever anyone attempts to access your administration section, allowing you to approve or reject them before they ever see your dashboard. And if you ever worry that your blog has been or is being hacked, you can simply text "panic" to a special phone number and your whole blog administration section shuts down, leaving your actual blog untouched!

This plugin requires a PanicPress account.

More information can be found at the PanicPress site:

Requires: 3.2 or higher
Compatible up to: 3.3.2
Last Updated: 2012-9-20
Downloads: 284

Ratings

0 stars
0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.