WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

P2P Social Networker

P2P social networking in between blogs, no central server involved.

Requirements

Everything you need to run WordPress 2.8 (which you need for the widget API) plus:

  • cURL - PHP 4.0.2
  • PHP 5 is advised

Requires: 2.8 or higher
Compatible up to: 2.9-rare
Last Updated: 2009-11-24
Downloads: 2,011

Ratings

1 star
1 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1