WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

One Click Plugin Updater

Provides single-click plugin upgrades in WP 2.3 and up, visually marks plugins that have update notifications enabled, allows to easily install new pl

Additional Requirements

  • The CURL library installed or "allow url fopen" enabled in php.ini or WP 2.5 and up.
  • The plugins directory needs to be writable by the webserver (if you plan to use the upgrade/installer features of this plugin). The exact permission requirements vary by server, though CHMOD 666 should be sufficient.

To install the plugin follow these steps :

  1. Download the one-click-plugin-updater.zip file to your local machine.
  2. Unzip the file
  3. Upload "one-click-plugin-updater" folder to the "/wp-content/plugins/" directory
  4. Activate the plugin through the 'Plugins' menu in WordPress

That's it.

Requires: 2.3 or higher
Compatible up to: 2.9.2
Last Updated: 2009-9-9
Downloads: 181,651

Ratings

3 stars
3.9 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,2,2
67,3,2
100,1,1
50,2,1
75,4,3
100,1,1
100,1,1
100,2,2
100,1,1
0,1,0
0,1,0