WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Old Post Notification

Mark posts as old and display a notification message above the content.

Requires: 3.2.1 or higher
Compatible up to: 3.6.1
Last Updated: 2013-8-17
Downloads: 530

Ratings

3 stars
3.7 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1
100,1,1