WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

oEmbedder

Make's it easy to use oEmbed uri's from Flickr, YouTube, Polldady and others.

You will need the json and simplexml extension in your PHP installation. You also need to have your PHP instance have the allow_url_fopen setting to true

Requires: 2.0 or higher
Compatible up to: 2.9.2
Last Updated: 2009-12-26
Downloads: 636

Ratings

2 stars
2.5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

100,1,1