WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Ntalker for WordPress

This plugin can make you chat with others who are on your WordPress site now by Ntalker.

Requires: 3.0.0 or higher
Compatible up to: 3.2.1
Last Updated: 2011-9-8
Downloads: 776

Ratings

5 stars
5 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.