WordPress.org

Ready to get started?Download WordPress

Plugin Directory

NS Comment Validator

Validate your WordPress Comment form

This plugin adds client side validation in WordPress Comment form. This acts as a level of security also. Without entering valid input user wont be able to post comment. Works for both loggedin and non-loggedin users.
This plugin uses jQuery Validation Plugin

Requires: 3.5.1 or higher
Compatible up to: 3.9.2
Last Updated: 2014-4-20
Downloads: 257

Ratings

0 stars
0 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.