WordPress.org

Ready to get started?Download WordPress

Plugin Directory

!This plugin hasn't been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

NoMoreIE6Please

NoMoreIE6Please displays a custom message to update to new browser as specified.

1.2

  • Added possibility to individually set each browser with it's minimum allowed version.
  • Added %minver% variable to warning message to show minimum allowed version to user.
  • Repaired the getBrowser function. It sometimes showed an error message.
  • Need to round browser version to two digits (1.2.3 is not a number!).

1.1

  • Added Border Width and Border and Background Color to Widget Admin (screenshot is up to date)
  • Insert default values for Title, Border and Background Color if left blank.
  • To be safe, requires at least WordPress 3.0. I don't have a way to test all versions. Sorry.
  • Typo in readme.txt
  • Some Code cleanup

1.0

  • April 11. 2012 - First release.

Requires: 3.0 or higher
Compatible up to: 3.3.2
Last Updated: 2012-4-13
Downloads: 366

Ratings

3 stars
3 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

50,2,1 100,1,1 100,1,1
100,1,1