WordPress.org

Ready to get started?Download WordPress

Plugin Directory

Nice Google Checkout Lite

Nice Google Checkout Lite gives you the power to create Google Checkout Buy Now buttons wherever you choose, by simply adding shortcodes to your posts

Get more when you upgrade to the full version of the Nice Google Checkout plugin.

The Nice Google Checkout Lite plugin provides you with an easy to use & flexible e-commerce solution.

This plugin empowers you with a hassle free way to add Google Checkout buy now buttons to any WordPress post or page, by simply adding shortcodes to your content. Stop dealing with the headache involved with larger, over-bloated e-commerce extensions and start selling. Nice Google Checkout Lite is lightweight, flexible and easy to use. It does not include a shopping cart like its big brother, the Nice Google Checkout plugin. However, it still packs a big punch in respect to application of use and reliability.

Usage is simple, just add a shortcode in any article content, e.g [nicecheckoutlite price="12.50" name="WordPress Coffee Mug"], and the Nice Google Checkout Lite plugin will replace your shortcode with a Google Checkout buy now button. It couldn't be simpler.

*Please note that Google currently only offers Google Checkout service to U.S. and U.K. merchants.

Example shortcode

[nicecheckoutlite price="12.50" name="WordPress Coffee Mug"]

Some cool features that you get:

  • Easily create Google Checkout buttons, in-line with any of your WordPress posts or pages.
  • Specify item purchase price.
  • Specify item name.
  • Specify item description.
  • Specify item quantity.
  • Specify shipping amount & optional shipping method name.
  • Specify tax rate & optional US state designation.
  • Set the currency code, includes both Google supported currencies, USD & GBP.
  • Set the plugin to test mode, point Nice Google Button to your Google Checkout sandbox account.
  • Configurable button size (Small, Medium & large).
  • Configurable button background fill (white & transparent).
  • Configurable Location (US & UK).

Requires: 3.0 or higher
Compatible up to: 3.5.2
Last Updated: 2013-2-24
Downloads: 2,636

Ratings

3 stars
3.3 out of 5 stars

Support

Got something to say? Need help?

Compatibility

+
=
Not enough data

0 people say it works.
0 people say it's broken.

0,1,0
100,1,1