WordPress.org

Ready to get started?Download WordPress

Plugin Directory

NextGEN Public Uploader

NextGEN Public Uploader is an extension to NextGEN Gallery which allows frontend image uploads for your users.

Will this plugin work without the NextGEN Gallery plugin?

No, this plugin requires NextGEN Gallery in order to work.

If you don't have it grab it here.

http://wordpress.org/extend/plugins/nextgen-gallery/

Why am I getting the following error?

"NextGEN Public Uploader requires NextGEN gallery in order to work. Please deactivate this plugin or activate NextGEN Gallery."

If you have installed NextGEN Gallery, please make sure that it is activated.

Still Need Help? Please visit the NextGEN Public Uploader Support Forum

NextGEN Public Uploader Support

Requires: 3.4 or higher
Compatible up to: 3.7.1
Last Updated: 2014-3-8
Downloads: 91,036

Ratings

4 stars
4 out of 5 stars

Support

0 of 15 support threads in the last two months have been resolved.

Got something to say? Need help?

Compatibility

+
=
Not enough data

1 person says it works.
1 person says it's broken.

100,1,1
100,1,1 100,5,5
67,3,2
33,3,1
88,8,7
100,1,1
25,4,1
100,1,1
75,4,3
100,1,1
100,1,1
100,1,1
100,6,6
100,1,1
50,6,3
100,1,1
100,3,3 100,1,1
100,1,1 100,2,2 83,6,5
100,1,1
50,2,1
0,1,0
100,1,1
0,1,0 100,1,1
50,2,1